Section: extra-libs

Depends: enchant, geoclue2, gst-plugins-base-1-0, gtk-2, gtk-3, harfbuzz, icu, libsecret, libsoup, libwebp, libxslt, mesa, sqlite

Depends (build): gobject-introspection, gperf, ruby

Replaces: webkitgtk-2, webkitgtk-3

Recommends: gst-libav-1-0, gst-plugins-good-1-0

Provides: webkitgtk-2, webkitgtk-3

Links: Changelog, Reverse dependency, QA Page, Report issues

Upstream: source (tarball), latest version 2.27.3

Available versions

Version 2.4.11-72.4.11-62.4.11-52.4.11-4
amd64 17.2MiB 17.2MiB 13.7MiB
arm64 16.7MiB 18.6MiB
armel 13.3MiB
powerpc 14.1MiB
ppc64 15.0MiB
riscv64