Section: extra-kde

Depends: kblog, ktexteditor, libkgapi, messagelib

Depends (build): boost, extra-cmake-modules, kdesignerplugin, kdoctools

Replaces: kde-l10n<=16.12.3, kdepim<=16.11.90

Breaks: kde-l10n<=16.12.3, kdepim<=16.11.90

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

17.08.3 (amd64/stable)

Also: 17.08.3 (armel/stable)

Depends: kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, kdbusaddons, ki18n, kio, knotifications, kpimtextedit, ktextwidgets, kwallet, kwidgetsaddons, kxmlgui, pimcommon, qt-5

kcompletion 5.50.0 (amd64/stable)

  • libKF5Completion.so.5

kconfig 5.50.0 (amd64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.50.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.50.0 (amd64/stable)

  • libKF5CoreAddons.so.5

kcrash 5.50.0 (amd64/stable)

  • libKF5Crash.so.5

kdbusaddons 5.50.0 (amd64/stable)

  • libKF5DBusAddons.so.5

ki18n 5.50.0 (amd64/stable)

  • libKF5I18n.so.5

kio 5.50.0 (amd64/stable)

  • libKF5KIOCore.so.5
  • libKF5KIOFileWidgets.so.5

knotifications 5.50.0-1 (amd64/stable)

  • libKF5Notifications.so.5

pimcommon 18.08.2 (amd64/stable)

  • libKF5PimCommon.so.5

kpimtextedit 18.08.2 (amd64/stable)

  • libKF5PimTextEdit.so.5

ktextwidgets 5.50.0 (amd64/stable)

  • libKF5TextWidgets.so.5

kwallet 5.50.0 (amd64/stable)

  • libKF5Wallet.so.5

kwidgetsaddons 5.50.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.50.0 (amd64/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.11.3+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Sql.so.5
  • libQt5WebEngineWidgets.so.5
  • libQt5Widgets.so.5

17.08.3 (arm64/stable)

Depends: kcompletion, kconfig, kconfigwidgets, kcoreaddons, kcrash, kdbusaddons, ki18n, kio, knotifications, kpimtextedit, ktextwidgets, kwallet, kwidgetsaddons, kxmlgui, pimcommon, qt-5

kcompletion 5.50.0 (arm64/stable)

  • libKF5Completion.so.5

kconfig 5.50.0 (arm64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.50.0 (arm64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.50.0 (arm64/stable)

  • libKF5CoreAddons.so.5

kcrash 5.50.0 (arm64/stable)

  • libKF5Crash.so.5

kdbusaddons 5.50.0 (arm64/stable)

  • libKF5DBusAddons.so.5

ki18n 5.50.0 (arm64/stable)

  • libKF5I18n.so.5

kio 5.50.0 (arm64/stable)

  • libKF5KIOCore.so.5
  • libKF5KIOFileWidgets.so.5

knotifications 5.50.0-1 (arm64/stable)

  • libKF5Notifications.so.5

pimcommon 18.08.0 (arm64/stable)

  • libKF5PimCommon.so.5

kpimtextedit 18.08.2 (arm64/stable)

  • libKF5PimTextEdit.so.5

ktextwidgets 5.50.0 (arm64/stable)

  • libKF5TextWidgets.so.5

kwallet 5.50.0 (arm64/stable)

  • libKF5Wallet.so.5

kwidgetsaddons 5.50.0 (arm64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.50.0 (arm64/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.11.3+wk5.212.0 (arm64/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Sql.so.5
  • libQt5Widgets.so.5