Section: extra-creativity

Depends: alsa-lib, babl, curl, dbus-glib, desktop-file-utils, gegl-0.4, gexiv2, ghostscript, gutenprint, gvfs, hicolor-icon-theme, jasper, lcms1, libexif, libmng, libmypaint, librsvg, libwebp, libwmf, mypaint-brushes, openexr, poppler, pygtk, webkitgtk

Depends (build): gtk-doc, intltool, iso-codes

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

2.10.4-1 (powerpc/stable)

(Dependency not found)

  • libIex-2_2.so.12
  • libIlmImf-2_2.so.23

Issue 432

Library dependency without PKGDEP

2.10.8-1 (armel/stable)

Also: 2.10.8 (ppc64/stable)

Depends: harfbuzz, ilmbase, libunwind, openjpeg

harfbuzz 2.3.1-1 (armel/stable)

  • libharfbuzz.so.0

ilmbase 2.3.0-2 (armel/stable)

  • libIex-2_3.so.24

openjpeg 2.3.0-1 (armel/stable)

  • libopenjp2.so.7

libunwind 1.2.1 (armel/stable)

  • libunwind.so.8

2.10.4-1 (powerpc/stable)

Depends: harfbuzz, openjpeg

harfbuzz 1.9.0 (powerpc/stable)

  • libharfbuzz.so.0

openjpeg 2.3.0-1 (powerpc/stable)

  • libopenjp2.so.7

2.10.14 (amd64/stable-proposed)

Depends: harfbuzz, ilmbase, libunwind

harfbuzz 2.6.4 (amd64/stable-proposed)

  • libharfbuzz.so.0

ilmbase 2.3.0-2 (amd64/stable)

  • libIex-2_3.so.24

libunwind 1.3.1-1 (amd64/stable)

  • libunwind.so.8