Section: extra-graphics

Depends: ghostscript, gts, libgd, librsvg, libtool, pango, x11-lib

Depends (build): gtk-2, guile, lua, mono, perl, php, python-2, qt-4, r, ruby, swig, tcl, tk, xterm

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

2.40.1-9 (amd64/stable)

Depends: atk, cairo, expat, fontconfig, freetype, gc, gcc-runtime, gdk-pixbuf, glib, glibc, gtk-2, guile, harfbuzz, lua, qt-4, r, zlib

atk 2.34.1 (amd64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-2 (amd64/stable)

  • libcairo.so.2

glibc 1:2.30-8 (amd64/stable)

  • libc.so.6

expat 2.2.9-1 (amd64/stable)

  • libexpat.so.1

fontconfig 1:2.13.92 (amd64/stable)

  • libfontconfig.so.1

freetype 2.10.1-1 (amd64/stable)

  • libfreetype.so.6

gcc-runtime 9.2.1-6 (amd64/stable)

  • libgcc_s.so.1

gc 8.0.4 (amd64/stable)

  • libgc.so.1

gdk-pixbuf 2.38.2-1 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.32-2 (amd64/stable)

  • libgdk-x11-2.0.so.0

glib 2.64.1 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

gtk-2 2.24.32-2 (amd64/stable)

  • libgtk-x11-2.0.so.0

guile 2.2.6-2 (amd64/stable)

  • libguile-2.2.so.1

harfbuzz 2.6.4-1 (amd64/stable)

  • libharfbuzz.so.0

lua 5.1.5-4 (amd64/stable)

  • liblua5.1.so.5.1

glibc 1:2.30-8 (amd64/stable)

  • libm.so.6
  • libmvec.so.1

qt-4 4.8.7-10 (amd64/stable)

  • libQtCore.so.4
  • libQtGui.so.4

r 3.6.1 (amd64/stable)

  • libR.so

gcc-runtime 9.2.1-6 (amd64/stable)

  • libstdc++.so.6

zlib 1.2.11 (amd64/stable)

  • libz.so.1

2.40.1-9 (arm64/stable)

Depends: atk, cairo, expat, fontconfig, freetype, gc, gcc-runtime, gdk-pixbuf, glib, glibc, gtk-2, guile, harfbuzz, lua, qt-4, r, zlib

glibc 1:2.30-8 (arm64/stable)

  • ld-linux-aarch64.so.1

atk 2.34.1 (arm64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-2 (arm64/stable)

  • libcairo.so.2

glibc 1:2.30-8 (arm64/stable)

  • libc.so.6

expat 2.2.9-1 (arm64/stable)

  • libexpat.so.1

fontconfig 1:2.13.92 (arm64/stable)

  • libfontconfig.so.1

freetype 2.10.1-1 (arm64/stable)

  • libfreetype.so.6

gcc-runtime 9.2.1-6 (arm64/stable)

  • libgcc_s.so.1

gc 8.0.4 (arm64/stable)

  • libgc.so.1

gdk-pixbuf 2.38.2-1 (arm64/stable)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.32-2 (arm64/stable)

  • libgdk-x11-2.0.so.0

glib 2.64.1 (arm64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

gtk-2 2.24.32-2 (arm64/stable)

  • libgtk-x11-2.0.so.0

guile 2.2.6-2 (arm64/stable)

  • libguile-2.2.so.1

harfbuzz 2.6.4-1 (arm64/stable)

  • libharfbuzz.so.0

lua 5.1.5-4 (arm64/stable)

  • liblua5.1.so.5.1

glibc 1:2.30-8 (arm64/stable)

  • libm.so.6

qt-4 4.8.7-11 (arm64/stable)

  • libQtCore.so.4
  • libQtGui.so.4

r 3.6.1 (arm64/stable)

  • libR.so

gcc-runtime 9.2.1-6 (arm64/stable)

  • libstdc++.so.6

zlib 1.2.11 (arm64/stable)

  • libz.so.1

2.40.1-9 (loongson3/testing-proposed)

Depends: atk, cairo, expat, fontconfig, freetype, gc, gcc-runtime, gdk-pixbuf, glib, glibc, gtk-2, guile, harfbuzz

glibc 1:2.30-11 (loongson3/testing-proposed)

  • ld.so.1

atk 2.34.1 (loongson3/testing-proposed)

  • libatk-1.0.so.0

cairo 1.16.0-3 (loongson3/testing-proposed)

  • libcairo.so.2

glibc 1:2.30-11 (loongson3/testing-proposed)

  • libc.so.6

expat 2.2.9-1 (loongson3/testing-proposed)

  • libexpat.so.1

fontconfig 1:2.13.92 (loongson3/testing-proposed)

  • libfontconfig.so.1

freetype 2.10.1-1 (loongson3/testing-proposed)

  • libfreetype.so.6

gcc-runtime 9.3.1-2 (loongson3/testing-proposed)

  • libgcc_s.so.1

gc 8.0.4 (loongson3/testing-proposed)

  • libgc.so.1

gdk-pixbuf 2.38.2-1 (loongson3/testing-proposed)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.32-2 (loongson3/testing-proposed)

  • libgdk-x11-2.0.so.0

glib 2.64.1 (loongson3/testing-proposed)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

gtk-2 2.24.32-2 (loongson3/testing-proposed)

  • libgtk-x11-2.0.so.0

guile 2.2.6-2 (loongson3/testing-proposed)

  • libguile-2.2.so.1

harfbuzz 2.6.7 (loongson3/testing-proposed)

  • libharfbuzz.so.0

glibc 1:2.30-11 (loongson3/testing-proposed)

  • libm.so.6

gcc-runtime 9.3.1-2 (loongson3/testing-proposed)

  • libstdc++.so.6

2.40.1 (riscv64/testing-proposed)

Depends: atk, cairo, expat, fontconfig, freetype, gc, gcc-runtime, gdk-pixbuf, glib, glibc, gtk-2, guile, lua, perl, poppler, zlib

glibc 1:2.27-1 (riscv64/testing-proposed)

  • ld-linux-riscv64-lp64d.so.1

atk 2.30.0 (riscv64/testing-proposed)

  • libatk-1.0.so.0

cairo 1.16.0 (riscv64/testing-proposed)

  • libcairo.so.2

glibc 1:2.27-1 (riscv64/testing-proposed)

  • libcrypt.so.1
  • libc.so.6
  • libdl.so.2

expat 2.2.6 (riscv64/testing-proposed)

  • libexpat.so.1

fontconfig 1:2.13.0-1 (riscv64/testing-proposed)

  • libfontconfig.so.1

freetype 2.9 (riscv64/testing-proposed)

  • libfreetype.so.6

gcc-runtime 7.3.1-1 (riscv64/testing-proposed)

  • libgcc_s.so.1

gc 8.0.2 (riscv64/testing-proposed)

  • libgc.so.1

gdk-pixbuf 2.38.0 (riscv64/testing-proposed)

  • libgdk_pixbuf-2.0.so.0

gtk-2 2.24.32 (riscv64/testing-proposed)

  • libgdk-x11-2.0.so.0

glib 2.58.3 (riscv64/testing-proposed)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

gtk-2 2.24.32 (riscv64/testing-proposed)

  • libgtk-x11-2.0.so.0

guile 2.0.14 (riscv64/testing-proposed)

  • libguile-2.0.so.22

lua 5.1.5-4 (riscv64/testing-proposed)

  • liblua5.1.so.5.1

glibc 1:2.27-1 (riscv64/testing-proposed)

  • libm.so.6
  • libnsl.so.1

perl 4:5.24.3-2 (riscv64/testing-proposed)

  • libperl.so

poppler 0.66.0-4 (riscv64/testing-proposed)

  • libpoppler-glib.so.8

glibc 1:2.27-1 (riscv64/testing-proposed)

  • libpthread.so.0

gcc-runtime 7.3.1-1 (riscv64/testing-proposed)

  • libstdc++.so.6

glibc 1:2.27-1 (riscv64/testing-proposed)

  • libutil.so.1

zlib 1.2.11 (riscv64/stable)

  • libz.so.1