Section: extra-web

Depends: aosc-aaa, apr-util, libxml2, lua, lynx, nghttp2, openssl, pcre, systemd, zlib

Provides: apache

Links: Changelog, Reverse dependency, Report issues

Issue 324

File(s) with bad permission found in .deb

2.4.39 (opt-avx2-amd64/stable)

Also: 2.4.38 (riscv64/testing-proposed)

2 Files

  • -rw-r--r-- root(0) root(0) 1.0K /usr/bin/envvars
  • -rw-r--r-- root(0) root(0) 1.0K /usr/bin/envvars-std

Issue 431

Library version (sover) dependency unmet

2.4.38 (riscv64/stable)

Also: 2.4.38 (riscv64/testing-proposed)

Rebuild caused by: openssl

openssl 1.1.1b-6 (riscv64/stable)

  • libcrypto.so.1.0.0 (provided: 1.1)
  • libssl.so.1.0.0 (provided: 1.1)

Issue 432

Library dependency without PKGDEP

2.4.39 (opt-avx2-amd64/stable)

Also: 2.4.38 (riscv64/testing-proposed)

Depends: apr, brotli, curl, jansson, openldap, util-linux

apr 1.6.5-1 (amd64/stable)

  • libapr-1.so.0

brotli 1.0.7-2 (amd64/stable)

  • libbrotlienc.so.1

curl 7.67.0 (amd64/stable)

  • libcurl.so.4

jansson 2.12 (amd64/stable)

  • libjansson.so.4

openldap 2.4.49 (amd64/stable)

  • liblber-2.4.so.2
  • libldap-2.4.so.2

util-linux 2.33.1-3 (amd64/stable)

  • libuuid.so.1