Section: base-network

Depends: glibc, iptables

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

5.4.0 (amd64/stable)

Also: 5.4.0 (arm64/stable)

Depends: db, elfutils, libbsd, libcap, libmnl

libbsd 0.10.0 (amd64/stable)

  • libbsd.so.0

libcap 2.27 (amd64/stable)

  • libcap.so.2

db 6.2.32-2 (amd64/stable)

  • libdb-6.2.so

elfutils 0.176-1 (amd64/stable)

  • libelf.so.1

libmnl 1.0.4 (amd64/stable)

  • libmnl.so.0

4.18.0 (riscv64/stable)

Depends: db, elfutils, libcap, libmnl

libcap 2.25-1 (riscv64/stable)

  • libcap.so.2

db 6.2.32 (riscv64/stable)

  • libdb-6.2.so

elfutils 0.175 (riscv64/stable)

  • libelf.so.1

libmnl 1.0.4 (riscv64/stable)

  • libmnl.so.0