Section: extra-kde

Depends: catdoc, ebook-tools, exiv2, ffmpeg, karchive, kcoreaddons, ki18n, poppler, taglib

Depends (build): doxygen, extra-cmake-modules

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

5.71.0-1 (amd64/testing-proposed)

Also: 5.71.0 (ppc64el/testing-proposed)

Depends: gcc-runtime, kcoreaddons, qt-5

gcc-runtime 9.3.1 (amd64/stable)

  • libgcc_s.so.1

kcoreaddons 5.71.0 (amd64/stable)

  • libKF5CoreAddons.so.5

qt-5 1:5.14.2+wk5.212.0-1 (amd64/testing-proposed)

  • libQt5Core.so.5
  • libQt5Xml.so.5

gcc-runtime 9.3.1 (amd64/stable)

  • libstdc++.so.6