Section: extra-libs

Depends: db, glib, icu

Depends (build): gobject-introspection, gtk-doc, vala

Breaks: abiword<=3.0.2-1, bluez<=5.49, cairo-dock-plugins<=1:3.4.1-3, claws-mail<=3.16.0, evolution-data-server<=3.28.0, kcalcore<=17.12.3, kdepimlibs4<=1:4.14.10-3, orage<=4.12.1-4

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

3.0.4-2 (opt-avx2-amd64/stable)

Rebuild caused by: icu

icu 64.2-4 (amd64/stable)

  • libicui18n.so.58 (provided: 64.2)
  • libicuuc.so.58 (provided: 64.2)

Issue 432

Library dependency without PKGDEP

3.0.8 (amd64/stable)

Also: 3.0.4-2 (opt-avx2-amd64/stable)

Depends: gcc-runtime, glibc

glibc 1:2.30-9 (amd64/stable)

  • libc.so.6

gcc-runtime 9.3.1 (amd64/stable)

  • libgcc_s.so.1

glibc 1:2.30-9 (amd64/stable)

  • libpthread.so.0

gcc-runtime 9.3.1 (amd64/stable)

  • libstdc++.so.6

3.0.8 (arm64/stable)

Depends: gcc-runtime, glibc

glibc 1:2.30-8 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

gcc-runtime 9.2.1-6 (arm64/stable)

  • libgcc_s.so.1

glibc 1:2.30-8 (arm64/stable)

  • libpthread.so.0

gcc-runtime 9.2.1-6 (arm64/stable)

  • libstdc++.so.6

3.0.4-1 (riscv64/testing-proposed)

Depends: gcc-runtime, glibc

glibc 1:2.27-1 (riscv64/testing-proposed)

  • ld-linux-riscv64-lp64d.so.1
  • libc.so.6

gcc-runtime 7.3.1-1 (riscv64/testing-proposed)

  • libgcc_s.so.1

glibc 1:2.27-1 (riscv64/testing-proposed)

  • libpthread.so.0

gcc-runtime 7.3.1-1 (riscv64/testing-proposed)

  • libstdc++.so.6