Section: extra-libs

Depends: libgcrypt, libgpg-error, libxml2, python-2

Depends [armel]: libxml2

Depends [armhf]: libxml2

Depends [i486]: libxml2

Depends [loongson2f]: libxml2

Depends [powerpc]: libxml2

Depends [ppc64]: libxml2

Depends [retro]: libxml2

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.1.34 (ppc64el/testing-proposed)

Depends: glibc, xz, zlib

glibc 1:2.30-11 (ppc64el/testing-proposed)

  • libc.so.6
  • libdl.so.2

xz 5.2.4 (ppc64el/testing-proposed)

  • liblzma.so.5

glibc 1:2.30-11 (ppc64el/testing-proposed)

  • libm.so.6
  • libpthread.so.0
  • libutil.so.1

zlib 1.2.11-1 (ppc64el/testing-proposed)

  • libz.so.1

1.1.33 (riscv64/testing-proposed)

Depends: glibc

glibc 1:2.27-1 (riscv64/testing-proposed)

  • ld-linux-riscv64-lp64d.so.1
  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libpthread.so.0
  • libutil.so.1