Section: extra-network

Depends: dbus-glib, dhcp, iproute2, libndp, libnl, libsoup, modemmanager, newt, nss, polkit, systemd, util-linux, wpa-supplicant

Depends (build): gobject-introspection, gtk-doc, intltool, ofono, pygobject-3, vala, vim

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.18.0 (amd64/stable)

Also: 1.18.0 (arm64/stable) , 1.18.0 (armel/stable) , 1.18.0 (powerpc/stable) , 1.18.0 (ppc64/stable) , 1.10.14 (riscv64/stable)

Depends: bluez, curl, jansson, nspr

bluez 5.50 (amd64/stable)

  • libbluetooth.so.3

curl 7.64.0-3 (amd64/stable)

  • libcurl.so.4

jansson 2.12 (amd64/stable)

  • libjansson.so.4

nspr 4.20 (amd64/stable)

  • libnspr4.so
  • libplc4.so
  • libplds4.so