Section: extra-libs

Depends: alsa-lib, bluez, dbus, desktop-file-utils, fontconfig, geoclue, gst-plugins-base-1-0, hicolor-icon-theme, hyphen, icu, libinput, libjpeg-turbo, libmng, libproxy, libwebp, libxkbcommon, libxslt, mesa, openal-soft, pcre2, protobuf, pulseaudio, re2, snappy, sqlite, srtp, systemd, tslib, vulkan-loader, xcb-util-cursor, xcb-util-image, xcb-util-keysyms, xcb-util-renderutil, xcb-util-wm, xdg-utils

Depends (build): cmake, gperf, ninja, postgresql, qt-5, ruby, sqlite, unixodbc, vulkan

Depends (build) [loongson3]: cmake, gperf, mariadb, ninja, postgresql, qt-5, ruby, sqlite, unixodbc, vulkan

Replaces: qt-5-doc<=1:5.12.2+wk5.212.0, qtchooser<=1:64, qtvirtualkeyboard<=5.11.2

Breaks: qt-5-doc<=1:5.12.2+wk5.212.0, qtchooser<=1:64, qtvirtualkeyboard<=5.11.2

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1:5.14.2+wk5.212.0-3 (amd64/testing-proposed)

Depends: cups, freetype, gstreamer-1-0, gtk-3, harfbuzz, hunspell, jasper, krb5, lcms2, libdrm, libglvnd, libtiff, llvm, mariadb, mtdev, nspr, nss, opus, pango, postgresql, sdl2, unixodbc, zstd

llvm 10.0.1-2 (amd64/testing-proposed)

  • libclang.so.10

cups 2.3.3 (amd64/stable)

  • libcups.so.2

libdrm 2.4.102 (amd64/stable)

  • libdrm.so.2

libglvnd 1.3.2 (amd64/stable)

  • libEGL.so.1

freetype 2.10.2 (amd64/stable)

  • libfreetype.so.6

gtk-3 3.24.23 (amd64/stable)

  • libgdk-3.so.0

libglvnd 1.3.2 (amd64/stable)

  • libGL.so.1

krb5 1.17.1-3 (amd64/stable)

  • libgssapi_krb5.so.2

gstreamer-1-0 1.16.2-1 (amd64/stable)

  • libgstbase-1.0.so.0
  • libgstreamer-1.0.so.0

gtk-3 3.24.23 (amd64/stable)

  • libgtk-3.so.0

harfbuzz 2.6.7 (amd64/stable)

  • libharfbuzz.so.0

hunspell 1.7.0-2 (amd64/stable)

  • libhunspell-1.7.so.0

jasper 2.0.21 (amd64/testing-proposed)

  • libjasper.so.4

lcms2 2.9-1 (amd64/testing-proposed)

  • liblcms2.so.2

mariadb 10.5.5 (amd64/testing-proposed)

  • libmariadb.so.3

mtdev 1.1.6 (amd64/stable)

  • libmtdev.so.1

nspr 4.28 (amd64/testing-proposed)

  • libnspr4.so

nss 3.56 (amd64/testing-proposed)

  • libnss3.so
  • libnssutil3.so

unixodbc 2.3.9 (amd64/stable)

  • libodbc.so.2

opus 1.3.1 (amd64/stable)

  • libopus.so.0

pango 1.44.7 (amd64/stable)

  • libpango-1.0.so.0

postgresql 12.4 (amd64/testing-proposed)

  • libpq.so.5

sdl2 2.0.12-1 (amd64/testing-proposed)

  • libSDL2-2.0.so.0

libtiff 4.0.10-5 (amd64/stable)

  • libtiff.so.5

zstd 1.4.5 (amd64/stable)

  • libzstd.so.1

1:5.14.2+wk5.212.0-3 (loongson3/testing-proposed)

Depends: cups, freetype, gstreamer-1-0, gtk-3, harfbuzz, hunspell, jasper, krb5, libdrm, libglvnd, libtiff, llvm, mariadb, mtdev, pango, postgresql, sdl2, unixodbc, zstd

llvm 10.0.1-2 (loongson3/testing-proposed)

  • libclang.so.10

cups 2.3.3 (loongson3/testing-proposed)

  • libcups.so.2

libdrm 2.4.102 (loongson3/testing-proposed)

  • libdrm.so.2

libglvnd 1.3.2 (loongson3/testing-proposed)

  • libEGL.so.1

freetype 2.10.1-1 (loongson3/testing-proposed)

  • libfreetype.so.6

gtk-3 3.24.23 (loongson3/testing-proposed)

  • libgdk-3.so.0

libglvnd 1.3.2 (loongson3/testing-proposed)

  • libGL.so.1

krb5 1.17.1-3 (loongson3/testing-proposed)

  • libgssapi_krb5.so.2

gstreamer-1-0 1.16.2-4 (loongson3/testing-proposed)

  • libgstbase-1.0.so.0
  • libgstreamer-1.0.so.0

gtk-3 3.24.23 (loongson3/testing-proposed)

  • libgtk-3.so.0

harfbuzz 2.6.7 (loongson3/testing-proposed)

  • libharfbuzz.so.0

hunspell 1.7.0-2 (loongson3/testing-proposed)

  • libhunspell-1.7.so.0

jasper 2.0.20 (loongson3/testing-proposed)

  • libjasper.so.4

mariadb 10.4.13-2 (loongson3/testing-proposed)

  • libmariadb.so.3

mtdev 1.1.6 (loongson3/testing-proposed)

  • libmtdev.so.1

unixodbc 2.3.7 (loongson3/testing-proposed)

  • libodbc.so.2

pango 1.44.7 (loongson3/testing-proposed)

  • libpango-1.0.so.0

postgresql 12.3-1 (loongson3/testing-proposed)

  • libpq.so.5

sdl2 2.0.10-2 (loongson3/testing-proposed)

  • libSDL2-2.0.so.0

libtiff 4.0.10-5 (loongson3/testing-proposed)

  • libtiff.so.5

zstd 1.4.5 (loongson3/testing-proposed)

  • libzstd.so.1

1:5.14.2+wk5.212.0-2 (ppc64el/testing-proposed)

Depends: freetds, freetype, gstreamer-1-0, harfbuzz, hunspell, krb5, libdrm, libglvnd, libtiff, mariadb, mtdev, postgresql, sdl2, unixodbc, zstd

libdrm 2.4.100-1 (ppc64el/testing-proposed)

  • libdrm.so.2

libglvnd 1.3.0 (ppc64el/testing-proposed)

  • libEGL.so.1

freetype 2.10.1-1 (ppc64el/testing-proposed)

  • libfreetype.so.6

libglvnd 1.3.0 (ppc64el/testing-proposed)

  • libGL.so.1

krb5 1.17.1-3 (ppc64el/testing-proposed)

  • libgssapi_krb5.so.2

gstreamer-1-0 1.16.2-1 (ppc64el/testing-proposed)

  • libgstbase-1.0.so.0
  • libgstreamer-1.0.so.0

harfbuzz 2.6.4-1 (ppc64el/testing-proposed)

  • libharfbuzz.so.0

hunspell 1.7.0-2 (ppc64el/testing-proposed)

  • libhunspell-1.7.so.0

mariadb 10.4.13-2 (ppc64el/testing-proposed)

  • libmariadb.so.3

mtdev 1.1.6 (ppc64el/testing-proposed)

  • libmtdev.so.1

unixodbc 2.3.7 (ppc64el/testing-proposed)

  • libodbc.so.2

postgresql 12.3-1 (ppc64el/testing-proposed)

  • libpq.so.5

sdl2 2.0.10-1 (ppc64el/testing-proposed)

  • libSDL2-2.0.so.0

freetds 1.00.112 (ppc64el/testing-proposed)

  • libsybdb.so.5

libtiff 4.0.10-5 (ppc64el/testing-proposed)

  • libtiff.so.5

zstd 1.4.5 (ppc64el/testing-proposed)

  • libzstd.so.1

1:5.14.2+wk5.212.0 (amd64/stable)

Depends: cups, freetype, gstreamer-1-0, gtk-3, harfbuzz, hunspell, jasper, krb5, lcms2, libdrm, libglvnd, libtiff, mariadb, mtdev, nspr, nss, opus, pango, postgresql, sdl2, unixodbc, zstd

cups 2.3.3 (amd64/stable)

  • libcups.so.2

libdrm 2.4.100-1 (amd64/stable)

  • libdrm.so.2

libglvnd 1.3.0 (amd64/stable)

  • libEGL.so.1

freetype 2.10.1-1 (amd64/stable)

  • libfreetype.so.6

gtk-3 3.24.22 (amd64/stable)

  • libgdk-3.so.0

libglvnd 1.3.0 (amd64/stable)

  • libGL.so.1

krb5 1.17.1-3 (amd64/stable)

  • libgssapi_krb5.so.2

gstreamer-1-0 1.16.2-1 (amd64/stable)

  • libgstbase-1.0.so.0
  • libgstreamer-1.0.so.0

gtk-3 3.24.22 (amd64/stable)

  • libgtk-3.so.0

harfbuzz 2.6.4-1 (amd64/stable)

  • libharfbuzz.so.0

hunspell 1.7.0-2 (amd64/stable)

  • libhunspell-1.7.so.0

jasper 2.0.16 (amd64/stable)

  • libjasper.so.4

lcms2 2.9-1 (amd64/stable)

  • liblcms2.so.2

mariadb 10.4.13-2 (amd64/stable)

  • libmariadb.so.3

mtdev 1.1.6 (amd64/stable)

  • libmtdev.so.1

nspr 4.27 (amd64/stable)

  • libnspr4.so

nss 3.55 (amd64/stable)

  • libnss3.so
  • libnssutil3.so

unixodbc 2.3.7 (amd64/stable)

  • libodbc.so.2

opus 1.3.1 (amd64/stable)

  • libopus.so.0

pango 1.44.7 (amd64/stable)

  • libpango-1.0.so.0

postgresql 12.3 (amd64/stable)

  • libpq.so.5

sdl2 2.0.10-1 (amd64/stable)

  • libSDL2-2.0.so.0

libtiff 4.0.10-5 (amd64/stable)

  • libtiff.so.5

zstd 1.4.5 (amd64/stable)

  • libzstd.so.1

1:5.14.2+wk5.212.0 (arm64/stable)

Depends: cups, freetype, gstreamer-1-0, gtk-3, harfbuzz, hunspell, jasper, krb5, lcms2, libdrm, libglvnd, libtiff, mariadb, mtdev, nspr, nss, opus, pango, postgresql, sdl2, unixodbc, zstd

cups 2.3.3 (arm64/stable)

  • libcups.so.2

libdrm 2.4.100-1 (arm64/stable)

  • libdrm.so.2

libglvnd 1.3.0 (arm64/stable)

  • libEGL.so.1

freetype 2.10.1-1 (arm64/stable)

  • libfreetype.so.6

gtk-3 3.24.14-1 (arm64/stable)

  • libgdk-3.so.0

libglvnd 1.3.0 (arm64/stable)

  • libGLESv2.so.2

krb5 1.17.1-3 (arm64/stable)

  • libgssapi_krb5.so.2

gstreamer-1-0 1.16.2-1 (arm64/stable)

  • libgstbase-1.0.so.0
  • libgstreamer-1.0.so.0

gtk-3 3.24.14-1 (arm64/stable)

  • libgtk-3.so.0

harfbuzz 2.6.4-1 (arm64/stable)

  • libharfbuzz.so.0

hunspell 1.7.0-2 (arm64/stable)

  • libhunspell-1.7.so.0

jasper 2.0.16 (arm64/stable)

  • libjasper.so.4

lcms2 2.9-1 (arm64/stable)

  • liblcms2.so.2

mariadb 10.4.13-2 (arm64/stable)

  • libmariadb.so.3

mtdev 1.1.6 (arm64/stable)

  • libmtdev.so.1

nspr 4.27 (arm64/stable)

  • libnspr4.so

nss 3.55 (arm64/stable)

  • libnss3.so
  • libnssutil3.so

unixodbc 2.3.7 (arm64/stable)

  • libodbc.so.2

opus 1.3.1 (arm64/stable)

  • libopus.so.0

pango 1.44.7 (arm64/stable)

  • libpango-1.0.so.0

postgresql 12.3-1 (arm64/stable)

  • libpq.so.5

sdl2 2.0.10-1 (arm64/stable)

  • libSDL2-2.0.so.0

libtiff 4.0.10-5 (arm64/stable)

  • libtiff.so.5

zstd 1.4.5 (arm64/stable)

  • libzstd.so.1