Section: extra-libs

Depends: avahi, cups, libgphoto2, libieee1284, libjpeg-turbo, libtiff, libusb, net-snmp, poppler, v4l-utils

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

1.0.27 (riscv64/stable)

Also: 1.0.27 (riscv64/testing-proposed)

Rebuild caused by: openssl

openssl 1.1.1b-6 (riscv64/stable)

  • libcrypto.so.1.0.0 (provided: 1.1)

Issue 432

Library dependency without PKGDEP

1.0.31 (amd64/stable)

Also: 1.0.31 (arm64/stable)

Depends: curl, libnl, libxml2

curl 7.68.0-4 (amd64/stable)

  • libcurl.so.4

libnl 3.4.0 (amd64/stable)

  • libnl-3.so.200

libxml2 2.9.10-2 (amd64/stable)

  • libxml2.so.2

1.0.27-3 (loongson3/testing-proposed)

Also: 1.0.27-3 (ppc64el/testing-proposed) , 1.0.27 (riscv64/testing-proposed)

Depends: libnl

libnl 3.5.0 (loongson3/testing-proposed)

  • libnl-3.so.200