Section: extra-editors

Depends: acl, gpm, lua, python-2, python-3, ruby, tcl, tk

Depends [i486]: acl, gpm

Depends [retro]: acl, gpm

Depends (build): gtk-3

Replaces: gvim<=8.1.1968, vim-nox<=8.1.1968, vim-runtime<=8.1.1968

Breaks: gvim<=8.1.1968, vim-nox<=8.1.1968, vim-runtime<=8.1.1968

Links: Changelog, Reverse dependency, Report issues

Issue 411

PKGDEP unmet

8.1.0925 (riscv64/stable)

Missing dependencies:

  • Depends: vim-nox >=8.1.0925