Section: extra-editors

Depends: alsa-lib, at-spi2-atk, cups, desktop-file-utils, fontconfig, gconf, gtk-3, libnotify, libsecret, nss, x11-lib

Depends (build): gcc, gulp, make, nodejs>=10.16.0, pkg-config, python-2, yarn>=1.10.1

Provides: code

Links: Changelog, Report issues

Issue 401

BUILDDEP unmet

1.39.2 (aosc-os-abbs/explosive)

Also: 1.39.2 (aosc-os-abbs/testing-proposed) , 1.37.0 (aosc-os-abbs/stable) , 1.37.0 (aosc-os-abbs/stable-proposed) , 1.37.0 (aosc-os-abbs/testing)

Missing build dependencies:

  • nodejs >=10.16.0