Package DPKG Version Spec Version
zerotier-one 1.2.12 1.2.12
libnatpmp 20150609 20150609
pip 18.0-1 19.1.1
konsole 18.08.0 19.04.0
scrcpy 1.8 1.8
linux+kernel+sunxi64 20 20
linux-kernel-sunxi64-5.1.4 5.1.4 5.1.4
vscode 1.27.2 1.33.1
telegram-desktop 1.4.2 1.7.0
linux+api 2:4.19.35 2:5.1.3
virtualbox 5.2.28 6.0.8
virtualbox-guest 5.2.28 6.0.8
kcm-colorful 1:1.0.0 1:1.0.0
gparted 0.32.0 0.33.0
yarn 1.15.2 1.16.0
wine 2:2.6 2:4.8
urllib3 1.23 1.25.2
nano 2.9.8 4.2
sarasa-gothic-fonts 0.5.4-1 0.8.1
android-platform-tools 7.1.2r17-1 9.0.0r35
linux+kernel 120 123
netease-cloud-music-gtk 0.3.0 0.5.0-1
linux-kernel-5.0.14 5.0.14 5.0.14
systemd 1:239-5 1:242
acbs 20190419 20190501
netease-cloud-music 1.1.3+1 1.2.0.2
gdb+cross-amd64 8.2
binutils 2.30-1 2.32-2
u-boot-sun50i-h6-pine-h64 2:2018.09-2 2:2018.09-2
chromium 69.0.3497.100 73.0.3683.103-1
opera 58.0.3135.90-1 60.0.3255.59
kcptun 20181002-2 20190423
haproxy 1.8.14-2 1.8.19
trojan 1.10.0 1.12.1
go 1.11.5 1.12
linux-kernel-lts-4.14.113 4.14.113
repo 1:1.12.37 1:1.13.2
apt-gen-list 20180907 20180908
steam 1.0.0.56-1 1.0.0.61
ppsspp 1.6.3 1.8.0
fsharp 10.2.1 10.2.3
ruby 2.5.3 2.5.3-2
xmrig 2.6.3 2.14.1
nginx 1.15.8 1.16.0
gawk 4.2.1 5.0.0
lutris 0.5.0.1-1 0.5.2.1
coreutils 8.30 8.31
gnupg 1:2.2.10-1 1:2.2.15
emacs 26.1 26.2
pypy3 5.9.0 7.1.1
pypy 6.0.0 7.1.1
msbuild 1:15.6 1:16.0+xamarinxplat.2019.04.08.19.19
apache-maven 3.5.2 3.5.3-2
aircrack-ng 1.2rc4-1 1.2rc4-1
guile 2.0.14 2.2.4
httpd 2.4.38 2.4.39
cvsps 3.13-1 3.13-1
rustc 1:1.29.1 1:1.34.0
pytz 2018.9-1 2019.1
ocaml 4.05.0 4.07.1-1
findlib 1.8.0 1.8.0-1
postfix 3.3.2 3.4.0-1
alsa-lib 1.1.6 1.1.8
libksba 1.3.5 1.3.5
libgpg-error 1.32 1.35
libassuan 2.5.2 2.5.2
libaio 0.3.111-1 0.3.111-2
php7 7.2.14 7.3.2-2
gnutls 3.6.6 3.6.7-1
freetds 1.00.111 1.00.111-1
hspell 1.4 1.4
enchant 1.6.0-6 1.6.0-7
gvim 8.1.0865 8.1.0925
vim 8.1.0865 8.1.0925
vim-nox 8.1.0865 8.1.0925
vim-runtime 8.1.0865 8.1.0925
busybox 1.29.3-2 1.30.1
abiword 3.0.2-3 3.0.2-5
code-server 1.903 1.939~vsc1.33.1
firefox 1:62.0.3-2 66.0.3
sysstat 12.0.4 12.1.4
libxslt 1.1.33 1.1.33-1
ghostscript 9.25 9.27
libutempter 1.1.6-4 1.1.6-4
gcc 7.3.1-1 8.3.1
gcc-runtime 7.3.1-1 8.3.1
pspp 1.0.1-2 1.0.1-2
lvm2 2.02.183 2.02.184
po4a 0.54 0.55-1
perl-locale-gettext 1.07-1 1.07-2
gettext 0.19.8.1-1 0.19.8.1-4
gsoap 2.8.78 2.8.83
doxygen 1.8.15 1.8.15-1
docbook-xml 4.5-2 4.5-3
unixodbc 2.3.7 2.3.7
less 1:530 1:530
file 5.34-2 5.36
krb5 1.16.3 1.16.3-2
llvm 7.0.0-1 7.0.1-3
llvm-runtime 7.0.0-1 7.0.1-3
Legend:

DPKG package older than source (staging) or missing

DPKG package up to date

Source (staging) has removed the package